Attn: SQL 2000 Users

BJ Bounds

Tomorrow we’re launching Point and PointCentral 7.6.  We encourage all users to update their software to Version 7.6 as soon as possible.

However, if your company is using SQL 2000, please be aware that you will need to update to a newer version before updating PointCentral to 7.6

If you would like specific information on system requirements, you can see details here or you can call our support team at 800-342-2599 if you have any questions.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.

Join 58 other followers

%d bloggers like this: